Data Processing Delays - Activate

Resolved

This incident has been resolved.
Posted May 28, 2025 - 08:30 EDT

Update

Due to overnight infrastructure issues, Activate deliveries will be delayed until approximately 10:00 AM EST today.
Posted May 28, 2025 - 07:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 23:24 EDT

Identified

Due to unexpected, underlying infrastructure issues, Activate deliveries may be delayed beyond their usual timeframes. We will update as soon as we have more information on system recovery.
Posted May 27, 2025 - 22:50 EDT
This incident affected: First Party Enrichment & Monitoring (First Party Enrichment & Monitoring: Activate).