SSCR - 1st Party Degradation

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 17:04 EDT

Investigating

We are currently investigating the behavior that arose to cause the 1st Party SSCR degradation. Our team is working to identify the cause and implement a solution as quickly as possible.
Posted Apr 02, 2025 - 16:01 EDT
This incident affected: Real-Time Decisions (Real-Time Decisions: Guardian).