PowerFlex2 | Error on delivering batch files

Resolved

The incident has been resolved. Please reach out to customersupport@infutor.com in case of any questions.
Posted Feb 25, 2025 - 08:41 EST

Investigating

We are currently experiencing an issue with the delivery of batch files processed from PowerFlex2. Our team is actively investigating the problem.
Posted Feb 24, 2025 - 16:39 EST
This incident affected: First Party Enrichment & Monitoring (First Party Enrichment & Monitoring: Batch).