Data Processing Delays - Activate Affected
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 19:16 EDT
Investigating
We are experiencing unexpected delays with Activate file delivery and anticipate them being available after 8:00 am ET. If you have any questions, please reach out to your Customer Success Manager.
Posted Jul 12, 2024 - 07:32 EDT
This incident affected: First Party Enrichment & Monitoring (First Party Enrichment & Monitoring: Activate).