Portal/MyJornaya/Intelligence/Guardian outage

Resolved

The issue has been resolved.
Posted Sep 30, 2025 - 16:33 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 30, 2025 - 16:21 EDT

Investigating

Due to a backend database resource issue, Portal, Intelligence, and Guardian are experiencing an outage. A fix is being implemented, the issue should be resolved soon.
Posted Sep 30, 2025 - 16:20 EDT
This incident affected: Real-Time Decisions (Real-Time Decisions: Intelligence (Audit API), Real-Time Decisions: Guardian (Audit API), Real-Time Decisions: Member Portal) and myJornaya.