VMS Audit API performance degradation

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 17:15 EDT

Investigating

We are currently experiencing degraded performance in the VMS Audit API (api.leadid.com). We are currently investigating and will update as information becomes available.
Posted Jun 30, 2025 - 16:46 EDT
This incident affected: Real-Time Decisions (Real-Time Decisions: Intelligence (Audit API), Real-Time Decisions: Guardian (Audit API)).