Real Time Decisions Tableau Dashboard

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 13:25 EST

Investigating

We are currently experiencing a data update outage for the Real-Time Decisions dashboard. The current data is through 1/8/2025 and we are working to update the data and restore daily updates. Timelines are currently unknown, and we will update here when we have a correction date.
Posted Jan 16, 2025 - 10:40 EST