PowerFlex1 Outage
Resolved
The incident has been resolved.
Posted Feb 14, 2025 - 09:51 EST
Identified
We are currently experiencing an issue where files are not processing correctly, resulting in error messages. Our team is actively working to resolve this issue and ensure that all affected files are recovered. We appreciate your patience and understanding as we work to fix this as quickly as possible.
Posted Feb 14, 2025 - 09:05 EST
This incident affected: First Party Enrichment & Monitoring (First Party Enrichment & Monitoring: Batch).