myJornaya Degradation

Resolved

The issue has been resolved.
Posted Feb 26, 2025 - 19:57 EST

Identified

We have identified an issue affecting access to Compliance Reports in myJornaya. Our team is actively investigating this matter with high priority.
Posted Feb 26, 2025 - 19:44 EST
This incident affected: Real-Time Decisions (Real-Time Decisions: Guardian (Audit API)).