Jornaya Activate - Delayed
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 11:47 EDT
Monitoring
We are experiencing unexpected delays with Activate file delivery and anticipate them being available after 8:00 am ET. If you have any questions, please reach out to your Customer Success Manager.
Posted Jul 26, 2023 - 07:33 EDT
This incident affected: First Party Enrichment & Monitoring (First Party Enrichment & Monitoring: Activate).